pngocean.com(10)

Yamaha AV RXV-450 que no enciende

Facebook
Twitter
Email
Imprimir
Califica este artículo
0/5

Lo primero de todo es deciros que en mi caso ha sido problema de un componente electrónico ubicado en la placa subtrans de la fuente de alimentación de este fantástico receptor a/v.

Pues de un día para otro pasó que mi receptor dejó de funcionar. Es decir, no se encendía. Comprobé cables de los altavoces que no hicieran contacto entre ellos. Comprobé selección de los ohmios para los mismos. Pero nada, no encendía. Incluso probé a entrar al menú de DIAGNOSIS pero tampoco.

Así que buscando por internet leí que estos receptores pecaban de un componente electrónico que fallaba, o se fundía, y que era el causante de que no se encendiera más. Pasaba en el 450, 550, 650, etc …

Me puse manos a la obra y buscando buscando encontré el manual ‘técnico’  del rxv-450. Ahí buscando entre tanto esquema encontré el correspondiente al SUBTRANS en el que estaba el ‘componente maldito’ C405 que es ni más ni menos que un condensador de polipropileno.

rxv450-1

Condensador c405 ( color rosáceo )

 

Siguiente fase : encontrar en una tienda de componentes electrónicos un condensador igual o de la misma categoría. Este condensador equivale a 0,022uf – 22nf – 630vdc. En este caso, al no tener el mismo, compré uno parecido pero de las mismas características.Precio : aquí en BCN 0,44 céntimos de euro cada uno.

rxv450-2

Condensador C405 ( viejo el de la iz. nuevo a la derecha )

Y como soy un poco manitas, me puse al lío. Desmonté la carcasa superior del receptor y accedí a la placa donde está ubicado este condensador ( también llamado capacitador ). Con mi soldador ‘desoldé’ el condensador ‘chamuscado’ y soldé el nuevo. Al ser más largo de lo normal, tuve que cortarlo un poquito ambas ‘patas’ y dejarlas aprox. de la misma longitud.

rxv450-3

Nuevo condensador ya soldado

Cerré el receptor, lo conecté a la luz y voilá funcionando a la perfección.

Sólo deciros también que en el SAT me pedían unos 200 euros y tan siquiera abrirlo. Podría haber sido otra cosa, por supuesto, ya sea fuente de alimentación, relay que lleva, pero tuve suerte de que fuera sólo este condensador y me funcionara a la primera.

Por supuesto si lo probáis, a vuestro propio riesgo. Yo estoy acostumbrado a hacer estas cositas y sé lo que me hago. Pero no me hago responsable de lo que os pudiera pasar.

JuanJO

JuanJO

Soy autodidacta en todo aquello que me gusta.

"No saberlo todo, si no un poquito de todo"

8 comentarios sobre «Yamaha AV RXV-450 que no enciende»

  1. Avatar Mauri

    Buenas
    yo tengo el mismo problema que ALAAN, está en standby y cuando le doy a encender parpadea el led, pero no hace nada.
    lo he reseteado varias veces y ha vuelto a funcionar pero se apagaba a los 30 segundo hasta que una de las tanta se ha quedado encendido y ha funcionado todo el dia, pero al dia siguiente lo mismo.

    1. Avatar Mauri

      Perdonar el receptor es un RXV-481

  2. Avatar Maurizio

    Buenas
    a mi me pasa lo mismo que Alaan y tengo RXv450,
    lo he resetaeado y despues una cuantas veces ha vuelto a la vida pero dura un dia o dos y vuelve a fallar.
    Se queda en standby y se les das al boton de encendido parpadea pero no hace nada mas

  3. Avatar Antonio

    Mil gracias!! Arreglado. 0’35Eur de condensador y solucionado . Da gusto con gente como tu

  4. Gracias por tu video mira esto me ocurre:

    https://www.youtube.com/watch?v=h2TyrU5zxO0

    en el video explico lo que tiene.

  5. Saludos gracias por tu ayuda y lastima que la gente no sepa agradecer, tengo una consulta, tengo un YAMAHA RECEIVE MODELO RX-V581 que no enciende, solo la luz del power oscila.
    Que crees que sea? un bloqueo? gracias por la ayuda

    1. administracion administracion

      Hola. La verdad es que tienes un muy buen equipo para dejarlo así.

      Si te fijas, en el manual te pone casi al final de todo, la posible solución al problema.

      Ignoro si al ser éste el problema, sí o sí, lo tienes que llevar a un SAT. A mí me decía lo mismo, y mira, ahí está funcionando como un campeón a pesar de los años.
      He estado buscando y en la web de yamaha he encontrado la manera de resetear la unidad. Cabe decir que reseteando pierdes toda la configuración que tenías hecha en el aparato. Ya no sólo estaciones de radio, si no bluetooth, ethernet, … Pasarán a estar las configuraciones de fábrica.

      Ignoro si con el reset se solucionará. Es un receptor más moderno que el mío y al tener más electrónica pueda no servir.

      Yo lo he probado en el mío y en algunos otros. Y funcionó. Igualmente, no me hago responsable de que finalmente no funcione, o otro tipo de problema.

      1. Avatar Jose

        Muchas gracias por tu ayuda. Mi equipo es yamaha RX- V457 y su problema era el condensador de polipropileno que tu indicaba. Te lo agradezco muchísimo.

Deja tu comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

Puede que te interese

No te pierdas lo siguiente

Mis compañeros de trabajo

logo eset 2
logo malwarebytes 2
Wordpress-logo
logo nordvpn
akismet logo
elementor logo
windows-10-logo
tp-link-logo-1

Si no quieres perderte nada del blog

ALOJAMIENTO

Cómo todos mis blogs, webs y foros, confío siempre en ellos

TU CUENTA

CONTACTO

Podéis contactar conmigo a través del email info@lacuevadelautodidacta.es o a través del formulario.

2020 © La Cueva del Autodidacta | Wordpress | Elementor

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies